Page 12 of 12 FirstFirst ... 2101112
Results 111 to 116 of 116
  1. #111
    S49's Avatar Privileged
    Join Date
    Jun 2017
    Location
    worcestershire
    Posts
    12,774
    Thanks
    2,981
    Thanked 4,754 Times in 3,635 Posts
    Just another little update, it was a bit woolly when first started from cold. Put a bit more advance on the pump. Then this morning it fired up a treat.
    Last edited by S49; 30th September 2019 at 09:21 PM.

  2. #112
    arfur fox-acre's Avatar Unemployed (Platinum)
    Join Date
    Oct 2016
    Location
    Spain
    Posts
    6,643
    Thanks
    2,852
    Thanked 2,371 Times in 1,695 Posts
    Has this now got the tweaked Reg pump fitted? If so, does it go a bit better now?
    Me das más grima que el bigote de tu prima

  3. #113
    S49's Avatar Privileged
    Join Date
    Jun 2017
    Location
    worcestershire
    Posts
    12,774
    Thanks
    2,981
    Thanked 4,754 Times in 3,635 Posts
    Yes Arf it rev's a lot free'r

  4. The Following 2 Users Say Thank You to S49 For This Useful Post:

    AndyLeach (30th September 2019),arfur fox-acre (1st October 2019)

  5. #114
    S49's Avatar Privileged
    Join Date
    Jun 2017
    Location
    worcestershire
    Posts
    12,774
    Thanks
    2,981
    Thanked 4,754 Times in 3,635 Posts
    Found the reason for the "woolyness" on start up. It developed into it stalling/cutting out just after start up. Which over the last couple a days has got worse. Found that the fuel hose going from the filter to the tank, the one with the T piece for the return from the spill pipes in it was all perished and I guess leaking air as I noticed bubbles in the clear feed pipe to the pump.Have replaced this short pipe, got running and now left it till tomorrow night and see how it starts. Planning on replacing all the rubber pipes over the weekend now and soldering the temp sender multiplugs from the scrappy I got last week as the insulation is fecked on the ones on are engine loom.
    Last edited by S49; 3rd October 2019 at 10:28 PM.

  6. #115
    S49's Avatar Privileged
    Join Date
    Jun 2017
    Location
    worcestershire
    Posts
    12,774
    Thanks
    2,981
    Thanked 4,754 Times in 3,635 Posts
    Replaced perished pipes at fuel filter, left out the plastic T piece for the spill pipes and instead used the return banjo off the Golf pump. Click image for larger version. 

Name:	DSCN2740.jpg 
Views:	20 
Size:	91.9 KB 
ID:	13851Click image for larger version. 

Name:	DSCN2742.jpg 
Views:	21 
Size:	86.1 KB 
ID:	13852 Finally got my head around the idle adjustments, it really does go well now. Went up Clows Top in 5th this afternoon. Most on here wont know it, its a 90 left then a straight but steep 2/3's of a mile to the summit 30mph limit on the top so I wont say what the ole tub was pulling but the yokel at the wheel had a rather big grin on his ugly mug.
    Last edited by S49; 5th October 2019 at 04:39 PM.

  7. The Following 5 Users Say Thank You to S49 For This Useful Post:

    Activ8 (5th October 2019),AndyLeach (5th October 2019),damont4 (5th October 2019),Fruitbat (5th October 2019),Jumbungla (6th October 2019)

  8. #116
    S49's Avatar Privileged
    Join Date
    Jun 2017
    Location
    worcestershire
    Posts
    12,774
    Thanks
    2,981
    Thanked 4,754 Times in 3,635 Posts
    I also backed the fuel off half a turn as I was concerned by the amount of smoke it was throwing out. The backing off of the fuel has had no noticeable effect on it performance. I really need to measure the boost as I haven't a clue what its at. 4 turns up from standard.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •