Page 109 of 111 FirstFirst ... 95999107108109110111 LastLast
Results 1,081 to 1,090 of 1105
  1. #1081
    Activ8's Avatar Moderator
    Join Date
    Oct 2017
    Location
    Derbyshire
    Posts
    10,122
    Thanks
    3,625
    Thanked 3,153 Times in 2,541 Posts

    Quote Originally Posted by Greeny gtc View Post
    Still waiting for the bushes to arrive.
    But still haven't found the belly pan bushes proper.

    Sent from my SM-G960F using Just T4s
    Here you go pal.
    M6 bonded rubber bush x2 191 201 256

  2. #1082
    Activ8's Avatar Moderator
    Join Date
    Oct 2017
    Location
    Derbyshire
    Posts
    10,122
    Thanks
    3,625
    Thanked 3,153 Times in 2,541 Posts

    Quote Originally Posted by Greeny gtc View Post
    Here's a linky for the stereo
    PUMPKIN Android 9.0 Double Din Car Stereo CD DVD Audio with Sat Nav Bluetooth Support Android Auto,WIFI,DAB,USB SD,1080P Video,AUX,Fast-boot,7 Inch Touch Screen https://www.amazon.co.uk/dp/B07QCPQ7..._D5hmDbENVDK0M

    Sent from my SM-G960F using Just T4s
    Nice bit of kit for the "T4 Gent About Town",....
    Is this one larger than the previous at 9"?

  3. #1083
    Greeny gtc's Avatar Unemployed (Platinum)
    Join Date
    May 2017
    Location
    Dukinfield cheshire
    Posts
    6,371
    Thanks
    100
    Thanked 1,487 Times in 1,287 Posts
    Quote Originally Posted by Activ8 View Post
    Nice bit of kit for the "T4 Gent About Town",....
    Is this one larger than the previous at 9"?
    Screen on last one was 10" 1/2 the body of this one is a little smaller but longer.
    Having the dvd player built in makes my life easier and means sticking to the 3 dvd players that were in with my alpine unit.
    1 tv
    1 head unit
    1 xbox
    And the tv and xbox will play on the headunit and the head unit will play on the tv
    There may be a roof mount screen fitted also at some point......

    Sent from my SM-G960F using Just T4s

  4. #1084
    Greeny gtc's Avatar Unemployed (Platinum)
    Join Date
    May 2017
    Location
    Dukinfield cheshire
    Posts
    6,371
    Thanks
    100
    Thanked 1,487 Times in 1,287 Posts
    When I replaced the steering rack on ness the other week, I found one of the rubber bushes that hold the belly pan on had the thread hanging off causing the pan to creak and squeak when going over bumps and humps etc so struggling to find a replacement I punted on the intercooler mounting rubbers being a fit....
    Tbh its looking good!!!



    Sent from my SM-G960F using Just T4s

  5. #1085
    Greeny gtc's Avatar Unemployed (Platinum)
    Join Date
    May 2017
    Location
    Dukinfield cheshire
    Posts
    6,371
    Thanks
    100
    Thanked 1,487 Times in 1,287 Posts
    Ness got another present today with great thanks to Ric and his lovely wife Sharon.
    200w Solar panel cable and as a bonus a voltage controller!
    Once again the populus of Just t4s and more specifically Ric proves what a cracking place this is and guy he is!!


    Sent from my SM-G960F using Just T4s

  6. The Following 4 Users Say Thank You to Greeny gtc For This Useful Post:

    AndyLeach (3rd August 2019),arfur fox-acre (4th August 2019),Fruitbat (2nd August 2019),jo t4 (3rd August 2019)

  7. #1086
    Greeny gtc's Avatar Unemployed (Platinum)
    Join Date
    May 2017
    Location
    Dukinfield cheshire
    Posts
    6,371
    Thanks
    100
    Thanked 1,487 Times in 1,287 Posts
    Ness has developed an issue, driving to anglesey and the usually inoperable temp gauge came to life shot to over 100° and then fell to 90° then the low water light came on, stopped and yep low water. Topped up and 40 further miles down the road and same again.....
    So I am wondering are the fans not coming in? The wax stat is working fine I have watched it, the fuses near to the battery are in order.
    I can't find a leak other than what I think is having boiled from the filler cap I am confused.

    Sent from my SM-G960F using Just T4s

  8. #1087
    Jumbungla's Avatar Privileged
    Join Date
    Nov 2018
    Location
    Dorset
    Posts
    492
    Thanks
    408
    Thanked 140 Times in 99 Posts
    Quote Originally Posted by Greeny gtc View Post
    Ness has developed an issue, driving to anglesey and the usually inoperable temp gauge came to life shot to over 100° and then fell to 90° then the low water light came on, stopped and yep low water. Topped up and 40 further miles down the road and same again.....
    So I am wondering are the fans not coming in? The wax stat is working fine I have watched it, the fuses near to the battery are in order.
    I can't find a leak other than what I think is having boiled from the filler cap I am confused.

    Sent from my SM-G960F using Just T4s
    Hmmmm. Sure there's no leak?

    Even when it's cold, if I get the van up to temp and then leave it stopped for 5 to 10 mins the fans always kick in.

    Worth giving this a try?

    Sent from my SM-N950F using Just T4s

  9. #1088
    Greeny gtc's Avatar Unemployed (Platinum)
    Join Date
    May 2017
    Location
    Dukinfield cheshire
    Posts
    6,371
    Thanks
    100
    Thanked 1,487 Times in 1,287 Posts
    I am thinking at the moment that the resistors are duff,
    So plan is tomorrow remove plug from Otter switch and link out to check the fans are working, if they are go for a run and get her nice and hot again and then see if the fans are running, if they are see if I can get the water to leak and see where its going

    Sent from my SM-G960F using Just T4s

  10. #1089
    arfur fox-acre's Avatar Unemployed (Platinum)
    Join Date
    Oct 2016
    Location
    Spain
    Posts
    6,290
    Thanks
    2,530
    Thanked 2,102 Times in 1,530 Posts
    Good luck greeny mate.
    Me das más grima que el bigote de tu prima

  11. #1090
    S49's Avatar Privileged
    Join Date
    Jun 2017
    Location
    worcestershire
    Posts
    12,079
    Thanks
    2,624
    Thanked 4,144 Times in 3,278 Posts
    It shouldn't be loosing water if just the fans aren't working. Have a good look at the ole coolant flange. Perhaps a pressure test is in order. If you get air in the system, which wont happen unless you have some sort of leak, sensors can be confused. They wont read properly without coolant round them.At least with a gauge it gives you some sort of warning. Never liked the French idea of a warning light. Your bombing down the M5 it spunkes its coolant by the time the light comes on your motors cooked.
    Last edited by S49; 17th August 2019 at 08:20 AM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •