Page 10 of 12 FirstFirst ... 89101112 LastLast
Results 91 to 100 of 116
  1. #91
    S49's Avatar Privileged
    Join Date
    Jun 2017
    Location
    worcestershire
    Posts
    12,746
    Thanks
    2,970
    Thanked 4,746 Times in 3,628 Posts
    Its going back on asap. Just couldn't get me head round the retard. On the pump not me!

  2. #92
    S49's Avatar Privileged
    Join Date
    Jun 2017
    Location
    worcestershire
    Posts
    12,746
    Thanks
    2,970
    Thanked 4,746 Times in 3,628 Posts
    Will do my normal boring photo shoot while its going on.Its my daily so will have to wait till Saturday.
    Last edited by S49; 11th August 2019 at 09:36 PM.

  3. The Following User Says Thank You to S49 For This Useful Post:

    arfur fox-acre (12th August 2019)

  4. #93
    S49's Avatar Privileged
    Join Date
    Jun 2017
    Location
    worcestershire
    Posts
    12,746
    Thanks
    2,970
    Thanked 4,746 Times in 3,628 Posts
    Quote Originally Posted by Activ8 View Post
    Easy , tell them either the Golf pumps fubar, or the heads gone any warranty () so your bringing it back so need the Pug unit to make one good one to try plus the head as backup.... how deep are those pockets in your overalls?
    Nah, i'll just put the pump up save.After Damien's wishbone scare i'll be targeting the ones on the grey one.

  5. The Following User Says Thank You to S49 For This Useful Post:

    AndyLeach (12th August 2019)

  6. #94
    S49's Avatar Privileged
    Join Date
    Jun 2017
    Location
    worcestershire
    Posts
    12,746
    Thanks
    2,970
    Thanked 4,746 Times in 3,628 Posts
    Time to bring this thread up to date. Click image for larger version. 

Name:	DSCN2687.jpg 
Views:	28 
Size:	97.7 KB 
ID:	13763 Golf 3 none turbo "reserve" pump. Click image for larger version. 

Name:	DSCN2689.jpg 
Views:	26 
Size:	99.7 KB 
ID:	13764 And heres the comparison with the pump rebuilt by Mr Cheeseman. Click image for larger version. 

Name:	DSCN2690.jpg 
Views:	26 
Size:	95.6 KB 
ID:	13765 With a nice new belt kit to go with it. Click image for larger version. 

Name:	DSCN2693.jpg 
Views:	26 
Size:	94.9 KB 
ID:	13766Click image for larger version. 

Name:	DSCN2694.jpg 
Views:	25 
Size:	97.8 KB 
ID:	13767Click image for larger version. 

Name:	DSCN2695.jpg 
Views:	25 
Size:	89.0 KB 
ID:	13768 Followed Reg's set up guide Its set up on the timing marks but with no preload . May have to increase the idle speed, turned up the fuel to get it going, haven't turned back down and idle is just fast enough. On road test I didn't thrash it but it pulls well and seems to want to rev.Will have to measure boost, turn that and the fuel up a bit more.. Intercooler in the bumper could be the next step. I'll have to get one of those 17 second stop watch stickers next.

  7. The Following 5 Users Say Thank You to S49 For This Useful Post:

    AndyLeach (21st September 2019),arfur fox-acre (21st September 2019),damont4 (21st September 2019),Fruitbat (21st September 2019),Jumbungla (21st September 2019)

  8. #95
    damont4's Avatar Privileged
    Join Date
    Feb 2019
    Location
    Wincanton somerset
    Posts
    932
    Thanks
    1,306
    Thanked 529 Times in 365 Posts
    Top job mate u make this whole removing pump and replacing belts look easy
    Quote Originally Posted by S49 View Post
    Time to bring this thread up to date. Click image for larger version. 

Name:	DSCN2687.jpg 
Views:	28 
Size:	97.7 KB 
ID:	13763 Golf 3 none turbo "reserve" pump. Click image for larger version. 

Name:	DSCN2689.jpg 
Views:	26 
Size:	99.7 KB 
ID:	13764 And heres the comparison with the pump rebuilt by Mr Cheeseman. Click image for larger version. 

Name:	DSCN2690.jpg 
Views:	26 
Size:	95.6 KB 
ID:	13765 With a nice new belt kit to go with it. Click image for larger version. 

Name:	DSCN2693.jpg 
Views:	26 
Size:	94.9 KB 
ID:	13766Click image for larger version. 

Name:	DSCN2694.jpg 
Views:	25 
Size:	97.8 KB 
ID:	13767Click image for larger version. 

Name:	DSCN2695.jpg 
Views:	25 
Size:	89.0 KB 
ID:	13768 Followed Reg's set up guide Its set up on the timing marks but with no preload . May have to increase the idle speed, turned up the fuel to get it going, haven't turned back down and idle is just fast enough. On road test I didn't thrash it but it pulls well and seems to want to rev.Will have to measure boost, turn that and the fuel up a bit more.. Intercooler in the bumper could be the next step. I'll have to get one of those 17 second stop watch stickers next.
    Sent from my JSN-L21 using Just T4s

  9. The Following User Says Thank You to damont4 For This Useful Post:

    S49 (21st September 2019)

  10. #96
    AndyLeach's Avatar Unemployed (Platinum)
    Join Date
    Sep 2018
    Location
    Swansea
    Posts
    1,889
    Thanks
    4,136
    Thanked 837 Times in 599 Posts
    Legend and thoroughly nice Bloke, that covers both of You Si Ledg, Reg Ledg 🤙🏽🤙🏽🤙🏽


    T4ism is not a Dis-easeJust T4s

  11. The Following User Says Thank You to AndyLeach For This Useful Post:

    S49 (21st September 2019)

  12. #97
    S49's Avatar Privileged
    Join Date
    Jun 2017
    Location
    worcestershire
    Posts
    12,746
    Thanks
    2,970
    Thanked 4,746 Times in 3,628 Posts
    Started at 12.30 after ferrying stuff from the local garden centre, its been bought out and had a 75 percent off sale. I may have to annex next door to fit in all the sheds she's got. Got back from the road test at 7 so about 7 hours, didn't rush but great to get the proper pump back on.

  13. The Following User Says Thank You to S49 For This Useful Post:

    AndyLeach (21st September 2019)

  14. #98
    regcheeseman's Avatar Privileged
    Join Date
    Jan 2016
    Location
    North Devon
    Posts
    3,816
    Thanks
    77
    Thanked 2,012 Times in 1,271 Posts
    Quote Originally Posted by S49 View Post
    Followed Reg's set up guide Its set up on the timing marks but with no preload . May have to increase the idle speed, turned up the fuel to get it going, haven't turned back down and idle is just fast enough. On road test I didn't thrash it but it pulls well and seems to want to rev.Will have to measure boost, turn that and the fuel up a bit more.. Intercooler in the bumper could be the next step. I'll have to get one of those 17 second stop watch stickers next.
    I always wind the idle right back as people often wind the fuel up.

    Follow the guide, set the fuel for a bit of smoke when blipped hard, then get the idle set on the rod, then bring the min thottle stop up just to where it starts to affect the idle and then back it off a turn.

    Then reset the clip on the throttle cable to take out excessive slack if required.

    Check the boost.

    Enjoy.

    Thanks for the update.


    When are you gonna paint the scuttle and get it out of primer?

  15. The Following 2 Users Say Thank You to regcheeseman For This Useful Post:

    Fruitbat (21st September 2019),S49 (22nd September 2019)

  16. #99
    S49's Avatar Privileged
    Join Date
    Jun 2017
    Location
    worcestershire
    Posts
    12,746
    Thanks
    2,970
    Thanked 4,746 Times in 3,628 Posts
    Seems i'm creating as many problems as I solve at the moment. When I went little further on test in it today it ground to a halt.Turned over but wouldn't go, noticed no glow plug light . All looked ok under the bonnet. Got the test lamp out and no power to the stop valve ran a wire to the battery to get us home.Noticed we had no speedo and the fuel gauge was up and down like a strumpets draws. Anyway found fuse 15 flown. Replaced that and we have power to the pump, speedo and fuel gauge as normal. Drove it to the workshop to get my Autodata electrical component location book as I haven't a fuseboard listing but the fecker don't cover vans. Blast. Still have no glow plug light but everything else seems fine. When doing the water housing on the head I thought the wiring where it comes out of the plastic conduit looked a bit oily so when it stops raining will pull the rad forward and see what I can find.. Not having a drivers hand book does anyone have a fuse box listing?

  17. #100
    Hans's Avatar Privileged
    Join Date
    Aug 2017
    Location
    South Yorkshire
    Posts
    1,708
    Thanks
    905
    Thanked 802 Times in 566 Posts
    Quote Originally Posted by S49 View Post
    Seems i'm creating as many problems as I solve at the moment. When I went little further on test in it today it ground to a halt.Turned over but wouldn't go, noticed no glow plug light . All looked ok under the bonnet. Got the test lamp out and no power to the stop valve ran a wire to the battery to get us home.Noticed we had no speedo and the fuel gauge was up and down like a strumpets draws. Anyway found fuse 15 flown. Replaced that and we have power to the pump, speedo and fuel gauge as normal. Drove it to the workshop to get my Autodata electrical component location book as I haven't a fuseboard listing but the fecker don't cover vans. Blast. Still have no glow plug light but everything else seems fine. When doing the water housing on the head I thought the wiring where it comes out of the plastic conduit looked a bit oily so when it stops raining will pull the rad forward and see what I can find.. Not having a drivers hand book does anyone have a fuse box listing?
    Yes, but all in German. What u looking for?

    Sent from my SM-G930F using Just T4s

  18. The Following User Says Thank You to Hans For This Useful Post:

    S49 (22nd September 2019)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •