Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15
  1. #11
    Activ8's Avatar Moderator
    Join Date
    Oct 2017
    Location
    Derbyshire
    Posts
    9,217
    Thanks
    2,972
    Thanked 2,701 Times in 2,218 Posts
    Quote Originally Posted by S49 View Post
    Don't know if this helps Rob. Its still attached to the remains of the inner wing Attachment 10007Attachment 10008Attachment 10009Attachment 10010Attachment 10011
    Cheers Si, but think there's an upload error though! .... Nope I can see the pics now.... Cheers.

    Sent from my SM-G901F using Just T4s
    Last edited by Activ8; 14th August 2018 at 06:52 PM.

  2. #12
    S49's Avatar Privileged
    Join Date
    Jun 2017
    Location
    worcestershire
    Posts
    11,248
    Thanks
    2,330
    Thanked 3,566 Times in 2,902 Posts
    Strange the photos are showing up on our lap top.

  3. #13
    daleydub's Avatar Unemployed (Platinum)
    Join Date
    Apr 2017
    Location
    scotland
    Posts
    1,629
    Thanks
    38
    Thanked 342 Times in 314 Posts
    I see them

    Sent from my SM-J510FN using Just T4s

  4. #14
    S49's Avatar Privileged
    Join Date
    Jun 2017
    Location
    worcestershire
    Posts
    11,248
    Thanks
    2,330
    Thanked 3,566 Times in 2,902 Posts
    Go on tell us what you see!

  5. #15
    rjhoy02's Avatar Privileged
    Join Date
    Feb 2018
    Location
    Walsall
    Posts
    2,005
    Thanks
    32
    Thanked 534 Times in 458 Posts
    I see scraps of t4


    Sent from my iPad using Tapatalk

  6. The Following User Says Thank You to rjhoy02 For This Useful Post:

    S49 (14th August 2018)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •