Page 5 of 5 FirstFirst ... 345
Results 41 to 44 of 44
  1. #41
    mattsccm's Avatar Now you're learning (Copper)
    Join Date
    Mar 2018
    Posts
    60
    Thanks
    0
    Thanked 2 Times in 1 Post
    Had a prod at the actuator. The rod does move, moving the arm through about 90 degrees. Too stiff after that for me. Is that enough?

  2. #42
    mattsccm's Avatar Now you're learning (Copper)
    Join Date
    Mar 2018
    Posts
    60
    Thanks
    0
    Thanked 2 Times in 1 Post
    Update.
    Sorted. Exhaust incl cat was near solid, must have been getting that way for a while butas it was new to me I just thought that it was what 1.9's were like. Different vehicle

  3. #43
    rjhoy02's Avatar Privileged
    Join Date
    Feb 2018
    Location
    Walsall
    Posts
    2,132
    Thanks
    35
    Thanked 603 Times in 510 Posts
    I once had a cavalier that wouldn't rev above 2500 rpm. Then it would overheat. I changed the fuel filter and cut it open to find it was clogged solid with rusty gunge. Different car after that.

    Sent from my vernee_M5 using Tapatalk

  4. #44
    S49's Avatar Privileged
    Join Date
    Jun 2017
    Location
    worcestershire
    Posts
    12,736
    Thanks
    2,966
    Thanked 4,737 Times in 3,622 Posts
    Quote Originally Posted by mattsccm View Post
    Update.
    Sorted. Exhaust incl cat was near solid, must have been getting that way for a while butas it was new to me I just thought that it was what 1.9's were like. Different vehicle
    Nice one , glad you got to the bottom of it.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •