Page 8 of 8 FirstFirst ... 678
Results 71 to 77 of 77
  1. #71
    tommo1366's Avatar Privileged
    Join Date
    Aug 2017
    Location
    Honiton Devon
    Posts
    3,769
    Thanks
    741
    Thanked 1,088 Times in 839 Posts
    Quote Originally Posted by MOPJOP T4 View Post
    Painted the caps white
    Not to sure on it


    Sent from my SM-G950F using Just T4s
    Thin white ring around the outside of the steels too maybe. Use one of those cheap chinesium alloy gator strips.


    Sent from my iPhone using Just T4s
    Slowly slowly catchy monkey!

  2. #72
    MOPJOP T4's Avatar Maybe you actually know something (Bronze)
    Join Date
    Nov 2017
    Location
    Northern Ireland
    Posts
    235
    Thanks
    39
    Thanked 27 Times in 23 Posts
    Tidied up the front mud flaps while they were off.....

    Do others have these on there vans or leave them off ?



    Sent from my SM-G950F using Just T4s
    IF ITS NOT BROKE DON'T FIX IT

  3. #73
    regcheeseman's Avatar Unemployed (Platinum)
    Join Date
    Jan 2016
    Location
    North Devon
    Posts
    2,994
    Thanks
    63
    Thanked 1,208 Times in 832 Posts
    Quote Originally Posted by MOPJOP T4 View Post
    Painted the caps white
    Not to sure on it
    First instincts are normally right.

  4. The Following User Says Thank You to regcheeseman For This Useful Post:

    Fruitbat (3rd March 2019)

  5. #74
    MOPJOP T4's Avatar Maybe you actually know something (Bronze)
    Join Date
    Nov 2017
    Location
    Northern Ireland
    Posts
    235
    Thanks
    39
    Thanked 27 Times in 23 Posts
    Lol
    Rear ones have the white logo..thought I'd do the front to match

    Sent from my SM-G950F using Just T4s
    IF ITS NOT BROKE DON'T FIX IT

  6. #75
    S49's Avatar Privileged
    Join Date
    Jun 2017
    Location
    worcestershire
    Posts
    10,885
    Thanks
    2,181
    Thanked 3,343 Times in 2,747 Posts
    The logos look good pitched out in white. Mind I always think mudflaps are just more nooks and cranny's for mud and water to start rust.

  7. #76
    MOPJOP T4's Avatar Maybe you actually know something (Bronze)
    Join Date
    Nov 2017
    Location
    Northern Ireland
    Posts
    235
    Thanks
    39
    Thanked 27 Times in 23 Posts
    Got the rear seats fitted
    The floor put down and some ply up the sides....

    Sent from my SM-G950F using Just T4s
    IF ITS NOT BROKE DON'T FIX IT

  8. #77
    MOPJOP T4's Avatar Maybe you actually know something (Bronze)
    Join Date
    Nov 2017
    Location
    Northern Ireland
    Posts
    235
    Thanks
    39
    Thanked 27 Times in 23 Posts
    Then today I'm at this stage
    Everything out and re doing the floor with battons...and not using the full height ply on rear panels

    Sent from my SM-G950F using Just T4s
    IF ITS NOT BROKE DON'T FIX IT

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •