Page 8 of 8 FirstFirst ... 678
Results 71 to 78 of 78
  1. #71
    tommo1366's Avatar Privileged
    Join Date
    Aug 2017
    Location
    Honiton Devon
    Posts
    3,964
    Thanks
    803
    Thanked 1,218 Times in 924 Posts
    Quote Originally Posted by MOPJOP T4 View Post
    Painted the caps white
    Not to sure on it


    Sent from my SM-G950F using Just T4s
    Thin white ring around the outside of the steels too maybe. Use one of those cheap chinesium alloy gator strips.


    Sent from my iPhone using Just T4s
    Slowly slowly catchy monkey!

  2. #72
    MOPJOP T4's Avatar You obviously just chat rubbish (Silver)
    Join Date
    Nov 2017
    Location
    Northern Ireland
    Posts
    253
    Thanks
    45
    Thanked 35 Times in 25 Posts
    Tidied up the front mud flaps while they were off.....

    Do others have these on there vans or leave them off ?



    Sent from my SM-G950F using Just T4s
    IF ITS NOT BROKE DON'T FIX IT

  3. #73
    regcheeseman's Avatar Privileged
    Join Date
    Jan 2016
    Location
    North Devon
    Posts
    3,445
    Thanks
    69
    Thanked 1,594 Times in 1,043 Posts
    Quote Originally Posted by MOPJOP T4 View Post
    Painted the caps white
    Not to sure on it
    First instincts are normally right.

  4. The Following User Says Thank You to regcheeseman For This Useful Post:

    Fruitbat (3rd March 2019)

  5. #74
    MOPJOP T4's Avatar You obviously just chat rubbish (Silver)
    Join Date
    Nov 2017
    Location
    Northern Ireland
    Posts
    253
    Thanks
    45
    Thanked 35 Times in 25 Posts
    Lol
    Rear ones have the white logo..thought I'd do the front to match

    Sent from my SM-G950F using Just T4s
    IF ITS NOT BROKE DON'T FIX IT

  6. #75
    S49's Avatar Privileged
    Join Date
    Jun 2017
    Location
    worcestershire
    Posts
    12,027
    Thanks
    2,600
    Thanked 4,101 Times in 3,256 Posts
    The logos look good pitched out in white. Mind I always think mudflaps are just more nooks and cranny's for mud and water to start rust.

  7. #76
    MOPJOP T4's Avatar You obviously just chat rubbish (Silver)
    Join Date
    Nov 2017
    Location
    Northern Ireland
    Posts
    253
    Thanks
    45
    Thanked 35 Times in 25 Posts
    Got the rear seats fitted
    The floor put down and some ply up the sides....

    Sent from my SM-G950F using Just T4s
    IF ITS NOT BROKE DON'T FIX IT

  8. #77
    MOPJOP T4's Avatar You obviously just chat rubbish (Silver)
    Join Date
    Nov 2017
    Location
    Northern Ireland
    Posts
    253
    Thanks
    45
    Thanked 35 Times in 25 Posts
    Then today I'm at this stage
    Everything out and re doing the floor with battons...and not using the full height ply on rear panels

    Sent from my SM-G950F using Just T4s
    IF ITS NOT BROKE DON'T FIX IT

  9. #78
    MOPJOP T4's Avatar You obviously just chat rubbish (Silver)
    Join Date
    Nov 2017
    Location
    Northern Ireland
    Posts
    253
    Thanks
    45
    Thanked 35 Times in 25 Posts
    Got the floor back down....yesterday today I went about making some seating/storage and a trial fitting the table for the correct height....

    Sent from my SM-G950F using Just T4s
    IF ITS NOT BROKE DON'T FIX IT

  10. The Following 4 Users Say Thank You to MOPJOP T4 For This Useful Post:

    Activ8 (10th July 2019),AndyLeach (10th July 2019),damont4 (10th July 2019),Fruitbat (10th July 2019)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •