Announcement

Collapse
No announcement yet.

Newish T4 owner - 800 special panel van

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Newish T4 owner - 800 special panel van

    Hi folks, i'm 10 weeks into T4 ownership and loving it so far. I've actually sold my car now as well so the van is my daily driver (until it bankrupts me, which won't be too long).
    I've done a few bits already on the way to turning it into a day van/surf bus - new wheels, lowered, new springs and shocks on the back, stripped out, insulated and 85% carpeted, new rubber floor in the back, tinted headlights. I'm about a tenth of the way through the list

    A couple of questions for the more experienced owners:

    My heating seems to be stuck on constantly. Even when it's set not to blow there's definitely hot air sneaking out. Someone showed me the fault in the heating controller arm in the engine and said there's quite an easy fix. Anyone know about this?

    There's a ticking noise in the engine all the time it's running and I don't know if it's normal or not. It basically ticks along with the noise of the engine but it doesn't sound like a tappet noise.

    There's an issue with one of the gear linkage bushes? It'll go into third on the way up the gears but not down the gears. Looking at Youtube the part looks really hard to get at. Any advice on this would be very welcome?

    Cheers in advance guys, looking forward to being part of the community

  • #2
    Welcome and Congratulations, I’m nearly a year in and have many many plans for mine 🤙🏽



    T4ism is not a Dis-easeJust T4s

    Comment


    • #3
      Hi and welcome along. The ticking you refer to is most likely the vacuum pump which provides your servo assistance.(assuming it's diesel) What engine is it?
      Someone on here has repaired the heater controls using a fishing weight iirc

      Sent from the Midlands by pigeon

      Comment


      • #4
        Cheers! It's a 1.9td

        Comment


        • #5
          Hello welcome and as above,


          Sent from my SM-G960F using Just T4s

          Comment


          • #6
            Hello and welcome from Somerset

            Sent from my JSN-L21 using Just T4s

            Comment


            • #7
              Welcome

              Come rain or shine I'm out in mine!!

              Sent from my ANE-LX1 using Just T4s

              Comment


              • #8
                Ah be ya and a warm welcome from the shire. Gear linkage easy enough to do. But if its only third going down the box it could be the syncro on that gear. Do the bush's first to be sure. You can manually set the heater temp on the valve under the bonnet.
                Last edited by S49; 19th August 2019, 09:28 PM.

                Comment


                • #9
                  Welcome!
                  Not sure about the ticking noise but the gear linkages are a piece of p.. loads of vids on youtube on how to do it.. it took me less than 30 min, although you do do need a grip like lance Armstrong to get it on.. thankfully Im 38 and single so I have no grip issues haha

                  Comment


                  • #10
                    Hello and welcome.

                    Most likely issues are

                    1. Ticking - vacuum pump
                    2. Constant hot air - heat exchange is blocked and valve thing is stuck. Needs cleaning through
                    3. Third gear issue - possible gear linkage bushes or the syncro in the gearbox.

                    Hope you have a big wallet.

                    Welcome to T4 ownership

                    Comment


                    • #11
                      welcome to the forum, got any pics of your ride Holmesy? inside and out (we are very nosy)

                      Comment


                      • #12
                        Thanks, it's good to be on board.

                        Sorry, the photos are a bit crap. Hopefully you can see the progress though.

                        Click image for larger version

Name:	IMG_5980.jpg
Views:	1
Size:	15.4 KB
ID:	268057
                        Click image for larger version

Name:	IMG_5981.jpg
Views:	1
Size:	17.7 KB
ID:	268058
                        Click image for larger version

Name:	Image-17.jpg
Views:	1
Size:	164.3 KB
ID:	268059
                        Click image for larger version

Name:	IMG_6210.jpg
Views:	1
Size:	93.9 KB
ID:	268060

                        I'm planning on doing the old Rustoleum paint job as soon as we get some prolonged good weather and i'll probably change the alloys to something dishy as soon as i can afford them
                        Last edited by Holmesy; 20th August 2019, 04:03 PM.

                        Comment


                        • #13
                          And another build thread overtakes ours.

                          Comment


                          • #14
                            Originally posted by S49 View Post
                            And another build thread overtakes ours.


                            I would've been a lot further along with it as well, if the bloody thing wouldn't fight me all the way. Even getting a nut off a bolt turns into a weekend-long job.
                            I need to tackle the front shocks but I don't think i'm ready for the physical pain and stress it'll cause me just yet.

                            Hoping to get the interior carpeting finished off this weekend, fashion some sort of makeshift surfboard rack and then he'll be ready for his first camping excursion soon.

                            Comment


                            • #15
                              They usually come off ok. Give it all a soak with Plusgas, not WD40 and you should be ok. A bit of grease on the long bolt throu the shocker and wishbone will help for next time. That has to come off for doing the bottom ball joints and you'll have to do those at some point. Had 2 sets in 30.000 on our ole tub.

                              Comment

                              Working...
                              X