Announcement

Collapse
No announcement yet.

The Caveman Chronicles

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Originally posted by huskyman View Post
    Tommy. Did you get a towbar. I want one
    Yeah, let’s call it £300.

















    No it didn’t, the towbar and bumpers were already off and I didn’t think about the tow bar, too busy ripping of engine and electrical stuff.


    Sent from my iPhone using Just T4s
    #vanlife

    Comment


    • I've a doka one on the scrapheap

      Comment


      • Originally posted by S49 View Post
        I've a doka one on the scrapheap
        Is that what you call your drive nowadays


        Sent from my iPhone using Just T4s

        Comment


        • Originally posted by Ricky Gareth Rykala View Post

          Is that what you call your drive nowadays


          Sent from my iPhone using Just T4s
          No the scrape heaps at dads but to look round are garden you'd think it was a T4 breakers.

          Comment


          • Originally posted by TommyP View Post

            Sheep as in T4 owner but yes I did have to endure the 2.4d for a few months. Dark times I tell you Si, just you wait mate. That’s what the 102 reminded me of, pressing the pedal and very little happening.

            Nope, I imagine jealously will keep Rob from posting. That and him pushing pins into his TommyP voodoo doll. I bet that would look like a cabbage patch doll/baby for anyone who remembers their sisters of kids having one of them.


            Sent from my iPhone using Just T4s
            Click image for larger version

Name:	41lNdkKLPFL.__AC_QL70_ML2_.jpg
Views:	53
Size:	30.8 KB
ID:	334783 Well done on the haul.
            Me cago en la madre que te parió!

            Comment


            • Originally posted by arfur fox-acre View Post

              Click image for larger version

Name:	41lNdkKLPFL.__AC_QL70_ML2_.jpg
Views:	53
Size:	30.8 KB
ID:	334783 Well done on the haul.
              Still can’t stop smiling and laughing to myself this morning. I can’t wait to go and look at it all. Having to go and pick up more garage racking first though…..


              Sent from my iPhone using Just T4s
              #vanlife

              Comment


              • Today i managed to find my elusive OBD port: my understanding is that the 2.5’s only have 4 pins used in the plug, 2 browns/earths, one blue(red) live and the grey(white) k line for diagnostics etc. The one on my loom is cut so I just need to splice it into the OBD loom and I should then be able to speak to and hopefully try and reason with the ECU when it shuts itself as they tend to do.

                I then helicoil repaired the cam caps for the rocker cover leak. I did the timing belts too and whilst I was inspecting it - I found it of the camshaft seals was shagged and has been pissing oil out:

                Thankfully I keep a spare in the dash (don’t ask) so I didn’t have to wait for one:

                The IP end wasn’t as I was expecting as I have to piss around locking the pump etc. Ran out of time but I think I’ll set it at 0.60.

                Might do a short day tomorrow and get it further along. Not much left now really and it’ll be ready to attempt to fire. Mainly mechanical stuff and a few wires.


                Sent from my iPhone using Just T4s
                #vanlife

                Comment


                • Today another short day. I torqued the driveshafts up, fitted the new linkage which was a slag as I didn’t have the right sized drill bit to do the short shift for the later type linkage so I used a small one to drill a hole to fit half of my old style ball type on one rod and the other is the later one. Not sure how many others are running a custom hybrid linkage but I’m certain it’ll make the van much faster. Happy about that. Connected it to the shifter turret and it’s a horrible gearshift. Partly because the box is dry after the rebuild, the clutch wasn’t bled so the was no way of disconnecting the engine from the box and finally I truly fucked up setting up the correct spacing for the linkage to work right but on a positive note, it can only get better when I add oil, bleed the clutch and set the shifter properly. It’ll be an easy win.

                  Started fitting the later vans coolant stuff which meant changing my flange (lol) and connecting the temp sensors.

                  Timing is set at 0.545. Will knock it up to .60 on the guide and tensioner tomorrow when it’s light as by the time I finished up this evening the drive was reminiscent of the black hole of Calcutta.

                  I’ve just got a few quick bits to finish off and then I can get the front end on and fill it with coolant and spend hours scratching my arse and sitting on my head working out why it won’t start.

                  For anyone that actually reads this, have you ever stopped and thought about what has gone so drastically wrong in your life to lead you to tolerate this drivel? What happened to you along the way? Speaks volumes about the person sitting and typing it all. We all need help, get out more and most definitely to get laid.


                  Sent from my iPhone using Just T4s
                  #vanlife

                  Comment


                  • I only ever read your penning before Live At The Apollo , so the laughters never wasted , a sort of warm up act !

                    Sent from my SM-G988B using Just T4s

                    Comment


                    • Originally posted by TommyP View Post
                      For anyone that actually reads this, have you ever stopped and thought about what has gone so drastically wrong in your life to lead you to tolerate this drivel? What happened to you along the way? Speaks volumes about the person sitting and typing it all. We all need help, get out more and most definitely to get laid.


                      Sent from my iPhone using Just T4s
                      Yep , I can relate to this .......

                      Comment


                      • I read the updates Tommy and only wish I had the time to work more on mine.

                        Comment


                        • Changed the fuse box and that’s helped light some stuff up but still no ECU power. No glowplug light. The cluster is a non canbus type so I’ll change that tomorrow and the loom as the canbus has been cut off of mine.

                          Still see to have a lot of connections not plugged in, I know a lot are redundant for features I don’t have but not all of them


                          Sent from my iPhone using Just T4s
                          #vanlife

                          Comment


                          • So today I had it running on an ECU for the first time! I had loads of wires to cut and resolver so I’ve had me head in the CE2 wiring diagrams today. Turns out my loom is from an auto. I won’t bore you with specifics as i’d rather lick an umbrella following an acid rainstorm or spend the rest of my days in a Turkish prison than relive it again.

                            So yes it runs, but for 2 seconds then dies. The ECU needs to be told not to listen to the immobiliser and not that many people do that near me.

                            Diagnostics, after much butchery, my fusebox now looks like an albatross nest and I can connect to the cluster but not the ECU. Got a k-line or canbus issue somewhere.

                            I also noticed the other day that my engine is on the piss. The drivers side mount (original from the 2.4) is longer than the new 02G gearbox end one. I’ve got a spare shorter one to fit so that’s on the list.

                            Thankfully my T4 ‘fwend’ Leighton Cooke has got access to a mapped and de-immobilised ECU that’s setup for Volvo injectors and increased boost so I’ll stick that on to get it going.

                            Not quite sure on how I’ve setup the N75 boost pipework though as my K16 has 2 ports like a Volvo turbo and not just the one like the little T4 k14 hairdryer. Anyone got any advice or tips?

                            I really need to go to work so I’ll get back on it on Saturday. Supposed to be having a T4 wiring ‘guru’ over to take a look at what I haven’t had time to do on Saturday so ill see how that goes.



                            Sent from my iPhone using Just T4s
                            #vanlife

                            Comment


                            • Nice one TP

                              Comment


                              • You could get an imobilizer emulator, A live, an earth and an ok to run down the K wire(obd) 9 to 29.99 on the fleabay.

                                Comment

                                Working...
                                X