PDA

View Full Version : 2.4 high idle.



Jonnybigballs85
11th December 2017, 07:35 PM
Evening all....

Iíve noticed my van seems to be revving high at idle. Around the 1000rpm on the Rev counter and sounds a little fast/high as well. Is there anything that can cause this or an easy way found it? Maybe a idle adjust screw etc??

Cheers


Sent from my iPhone using Just T4s (http://r.tapatalk.com/byo?rid=87827)

S49
11th December 2017, 08:15 PM
There should be an idle screw on it. Not familiar with the 2.4, most pumps have or did have an idle and a max engine speed stop/ screw on the throttle

T4man
12th December 2017, 07:50 AM
Is the cold start handle on dash sticking slightly ? Check that first

Sent from my HTC 10 using Just T4s (http://r.tapatalk.com/byo?rid=87827)

Activ8
12th December 2017, 03:54 PM
Evening all....

I’ve noticed my van seems to be revving high at idle. Around the 1000rpm on the Rev counter and sounds a little fast/high as well. Is there anything that can cause this or an easy way found it? Maybe a idle adjust screw etc??

Cheers


Sent from my iPhone using Just T4s (http://r.tapatalk.com/byo?rid=87827)

Might it be external temperature related?

Jonnybigballs85
12th December 2017, 04:14 PM
Been the same since the summer. Iíve tried the handle but that feels ok to be honest. Iím wondering if itís the throttle cable sticking a bit?


Sent from my iPhone using Just T4s

S49
12th December 2017, 05:50 PM
Check that the tension on the cable isn't too tight then reset the idle speed on the throttle stop screw. Would be interesting to see if the idle speed creeps back up on its own again.

S49
12th December 2017, 07:41 PM
See if this helps 6942

Jonnybigballs85
12th December 2017, 11:05 PM
Cheers Simon Iíll have a play at the weekend, just done all the injector seals on my corsa! Thatís enough oil until the weekend!


Sent from my iPhone using Just T4s

Jonnybigballs85
14th December 2017, 11:23 AM
Would the timing effect the idle speed? It still goes ok and pulls in every gear etc but does sound Ďclunkyí on tick over, is that a sign of timing?


Sent from my iPhone using Just T4s

regcheeseman
14th December 2017, 12:15 PM
Would the timing effect the idle speed? It still goes ok and pulls in every gear etc but does sound ‘clunky’ on tick over, is that a sign of timing?


Sent from my iPhone using Just T4s

Nope - fuel will effect idle, not timing.

If you up the fuel you have to turn the idle down.

As per the drawing above.

Undo the throttle lever stop quite a long way (5 turns)

Adjust (idle) residual fuel screw (vertical adjuster with 10mm locknut) to get the idle right.

Bring the throttle stop screw back up until it just starts to effect the idle then back it of 1 turn.

If you have cold start, the handle can go back on the dash but the lever may have seized on the pump - cant remember if the 2.4 mechanism has just cold advance or cold advance and fast idle - worth checking the lever on the back of the pump is back against its stop.

Jonnybigballs85
14th December 2017, 12:47 PM
Nope - fuel will effect idle, not timing.

If you up the fuel you have to turn the idle down.

As per the drawing above.

Undo the throttle lever stop quite a long way (5 turns)

Adjust (idle) residual fuel screw (vertical adjuster with 10mm locknut) to get the idle right.

Bring the throttle stop screw back up until it just starts to effect the idle then back it of 1 turn.

If you have cold start, the handle can go back on the dash but the lever may have seized on the pump - cant remember if the 2.4 mechanism has just cold advance or cold advance and fast idle - worth checking the lever on the back of the pump is back against its stop.

Cheers reg will check all the above. I didnít think it would but very limited knowledge so thought I would check. I seem to remember someone saying about the brake vacuum pump causing a cluttering sound as well.


Sent from my iPhone using Just T4s (http://r.tapatalk.com/byo?rid=87827)