Results 1 to 3 of 3
  1. #1
    mattsccm's Avatar Now you're learning (Copper)
    Join Date
    Mar 2018
    Posts
    56
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Fuel and temp gauge. The usual problem! Help

    Can't find anything on this forum, although that doesn't mean its not here, just that I am dim.
    Various links elsewhere all seem to point to one site which isn't reacting. So, can you lot help?
    Usual issue, not temp or fuel gauge. Instrument pod off and clock and fuel gauge lifted out. Now we come to specifics.

    Exactly which blob of solder am I looking at and considering touching with the iron? Some months ago I did find some recommendation which suggested just allowing the solder to run might solve the problem so that's my aim at the moment.
    A pic or something might help.
    Anything else to be aware of? Anything that I might cook?
    What else can I do on a wet day?

  2. #2
    arfur fox-acre's Avatar Unemployed (Platinum)
    Join Date
    Oct 2016
    Location
    Spain
    Posts
    5,233
    Thanks
    1,409
    Thanked 1,276 Times in 1,049 Posts
    There are lots of things you can do on a wet day.
    As for the solder. I did mine and it didn't work. I bought recon clocks and the problem went.

    Worth a try though
    Ven vamos a follar los monos

  3. #3
    Activ8's Avatar Privileged
    Join Date
    Oct 2017
    Location
    Earth (2010-present)
    Posts
    6,286
    Thanks
    1,343
    Thanked 1,382 Times in 1,214 Posts
    Don't mix the solder if you try a fix!

    Sent from my SM-G901F using Just T4s

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •