PDA

View Full Version : Posting photos



David
17th October 2015, 05:00 PM
You can upload photos direct into a thread using the following process

Click on the little photo icon (looks like a tree in a picture frame)
101

Click the from computer tab, then click "choose file"
102

Select the Image you want the click the "upload file" button
103
104
105

And voila

Pictures magically appear


This was all completed on an Iphone

Spanners
17th October 2015, 06:20 PM
So much easier than the "old" forum

Spock
17th October 2015, 09:40 PM
Let's see if that works then.



113

Spock
17th October 2015, 09:41 PM
Cool. :cool:

David
17th October 2015, 09:42 PM
Aren't you a clever boy Ged:D

Dan
17th October 2015, 10:25 PM
For a scouse

Spock
18th October 2015, 12:06 PM
Hahaha! :)

Mike Scott
18th October 2015, 09:36 PM
Still can't add photos. It's say upload fail. Any ideas

Dan
18th October 2015, 09:46 PM
Does it give an error code Mike

David
18th October 2015, 11:16 PM
It occasionally happens with me I think the files are too big

Mike Scott
19th October 2015, 11:54 AM
No no code just file upload fail

Mike Scott
20th October 2015, 05:34 PM
No code Dan

Dan
20th October 2015, 05:44 PM
Could be size of pics, will look into Mike.

JonR6
28th December 2015, 11:16 PM
Yeah, need to know max file size. Then how to use the current file sizes I have

admin
29th December 2015, 11:23 PM
I'll try and sort it so file size doesn't affect it Jon


Sent from my iPhone using Tapatalk

emiem1
4th February 2016, 08:25 PM
http://images.tapatalk-cdn.com/16/02/04/dd8c25c16235a59b5cc53f0da2dc6325.jpg


Sent from my iPhone using Just T4s mobile app

emiem1
4th February 2016, 08:26 PM
This is my van only been a VW owner since Sep 15 but have fallen for it head over heels, don't know how much I've spent and don't care!!!


Sent from my iPhone using Just T4s mobile app

emiem1
4th February 2016, 08:27 PM
http://images.tapatalk-cdn.com/16/02/04/d5eb421130d61bb0ba9d34417650708d.jpg

This was my van before he had s new cost for christmas


Sent from my iPhone using Just T4s mobile app

pwda
26th September 2016, 01:47 PM
Really works well and saves so much time. Well done guys!

lockey
2nd May 2017, 08:03 PM
just wondering if anyone knows if it's possible to increase the hp of the 2.4 straight diesel with out spending a fortune on it

Sent from my SM-G901F using Just T4s (http://r.tapatalk.com/byo?rid=87827)

Jonnybigballs85
2nd May 2017, 08:15 PM
Lockey I've been told you can convert it to turbo and it makes it a totally different van to drive. Cali campers do a kit for about 300 for all the parts meeded


Sent from my iPhone using Just T4s

lockey
2nd May 2017, 08:19 PM
thanks jonny

Sent from my SM-G901F using Just T4s (http://r.tapatalk.com/byo?rid=87827)

Dan
2nd May 2017, 09:01 PM
just wondering if anyone knows if it's possible to increase the hp of the 2.4 straight diesel with out spending a fortune on it

Sent from my SM-G901F using Just T4s (http://r.tapatalk.com/byo?rid=87827)

Only real way is to turbo it, looking at around £500-600 but does make it very driveable


http://just-t4s.co.uk/attachment.php?attachmentid=1022&d=1466021246 (http://www.dirtydubjunkies.com)

Dottie Rose
7th July 2017, 11:23 PM
Hi everyone.
I've just bought my T4 1997. Has over 350k on the clock it recommends 10/40 oil is this ok for a dub that's done this many miles thanks in advance.

Sent from my SM-G900F using Just T4s (http://r.tapatalk.com/byo?rid=87827)

Snowrider
8th July 2017, 10:07 AM
Hi everyone.
I've just bought my T4 1997. Has over 350k on the clock it recommends 10/40 oil is this ok for a dub that's done this many miles thanks in advance.

Sent from my SM-G900F using Just T4s (http://r.tapatalk.com/byo?rid=87827)

If it ain't broke, don't fix it...??? Any service history you can check against? Find out what the last owner used?


Sent from my iPhone using Just T4s (http://r.tapatalk.com/byo?rid=87827)

t4moneypit
8th July 2017, 10:20 AM
Hi everyone.
I've just bought my T4 1997. Has over 350k on the clock it recommends 10/40 oil is this ok for a dub that's done this many miles thanks in advance.

Sent from my SM-G900F using Just T4s (http://r.tapatalk.com/byo?rid=87827)

We have one with 278,000 miles on it and I used 10/40 and works a treat


Sent from my iPhone using Just T4s (http://r.tapatalk.com/byo?rid=87827)

jayfdub
8th July 2017, 02:12 PM
We got 200,000 but use 15/40 mineral, only cos I get it free lol its plenty good for us as no turbo.

my t4 keeps me sane.......and skint!

jones7777
8th July 2017, 05:31 PM
Mine uses 10w/40 on 162k seems fine but noticed in service book previous owner used 5w/40 but from advice I received on here was told to stick with the 10

Sent from my SM-A520F using Just T4s (http://r.tapatalk.com/byo?rid=87827)

Thebigredone
8th July 2017, 05:46 PM
I use shell helix 10w/40 not had any issues, currently on 197,000.

Sell my T4 ? I'd rather stick wasps up my butt !!!

S49
8th July 2017, 08:34 PM
10/40 for me too but ours is just a pup at 136k on the clock

Dottie Rose
8th July 2017, 08:56 PM
Does it make any difference my one is turbo

Sent from my SM-G900F using Just T4s (http://r.tapatalk.com/byo?rid=87827)

Dottie Rose
8th July 2017, 08:58 PM
If it ain't broke, don't fix it...??? Any service history you can check against? Find out what the last owner used?


Sent from my iPhone using Just T4s (http://r.tapatalk.com/byo?rid=87827)
He used 10/40

Sent from my SM-G900F using Just T4s (http://r.tapatalk.com/byo?rid=87827)

Thebigredone
8th July 2017, 09:07 PM
Mines a 1.9td and it's fine, stick with the 10w/40 I used HX7 as it stated on the bottle it was VW 502 00/505 00 spec, whatever you use just make sure it meets one of the VW spec numbers 👍

Sell my T4 ? I'd rather stick wasps up my butt !!!

t4moneypit
8th July 2017, 10:02 PM
I use shell helix 10w/40 not had any issues, currently on 197,000.

Sell my T4 ? I'd rather stick wasps up my butt !!!

That's exactly what I used, it seemed good and was on offer and have had no issues


Sent from my iPhone using Just T4s (http://r.tapatalk.com/byo?rid=87827)

gjames
25th March 2018, 05:46 PM
New to this site and just done Old Sarum.https://uploads.tapatalk-cdn.com/20180325/c51f36bdc69a0df7f5ed4e90320e10b0.jpg

Sent from my LG-H870 using Just T4s (http://r.tapatalk.com/byo?rid=87827)

tommo1366
25th March 2018, 06:08 PM
New to this site and just done Old Sarum.https://uploads.tapatalk-cdn.com/20180325/c51f36bdc69a0df7f5ed4e90320e10b0.jpg

Sent from my LG-H870 using Just T4s (http://r.tapatalk.com/byo?rid=87827)

Welcome! Looks good that!


Sent from my iPhone using Just T4s (http://r.tapatalk.com/byo?rid=87827)

Greeny gtc
25th March 2018, 06:25 PM
Welcome loving the NATO green!!

Sent from my SM-G930F using Just T4s (http://r.tapatalk.com/byo?rid=87827)

daleydub
25th March 2018, 06:29 PM
Nice what the car to the left

Sent from my SM-J510FN using Just T4s (http://r.tapatalk.com/byo?rid=87827)

Thebigredone
25th March 2018, 06:31 PM
New to this site and just done Old Sarum.https://uploads.tapatalk-cdn.com/20180325/c51f36bdc69a0df7f5ed4e90320e10b0.jpg

Sent from my LG-H870 using Just T4s (http://r.tapatalk.com/byo?rid=87827)Nice van bud, welcome aboard !!!

Sell my T4 !!! I'd rather stick wasps up my butt.

gjames
25th March 2018, 06:34 PM
Thanks cant really take credit purchased Saturday needs finishing

Sent from my LG-H870 using Just T4s (http://r.tapatalk.com/byo?rid=87827)

Thebigredone
25th March 2018, 06:39 PM
Thanks cant really take credit purchased Saturday needs finishing

Sent from my LG-H870 using Just T4s (http://r.tapatalk.com/byo?rid=87827)That's the best bit mate, putting your stamp on it [emoji106]

Sell my T4 !!! I'd rather stick wasps up my butt.

Greeny gtc
25th March 2018, 06:51 PM
Nice what the car to the left

Sent from my SM-J510FN using Just T4s (http://r.tapatalk.com/byo?rid=87827)I am gonna take a punt at Kaman ghia?

Sent from my SM-G930F using Just T4s (http://r.tapatalk.com/byo?rid=87827)

Mr Nozzle
25th March 2018, 06:55 PM
Cool [emoji41]

Sent from my F8331 using Just T4s (http://r.tapatalk.com/byo?rid=87827)

tommo1366
25th March 2018, 07:51 PM
I am gonna take a punt at Kaman ghia?

Sent from my SM-G930F using Just T4s (http://r.tapatalk.com/byo?rid=87827)

Me too!


Sent from my iPhone using Just T4s (http://r.tapatalk.com/byo?rid=87827)

adewil
25th March 2018, 08:01 PM
Me too!


Sent from my iPhone using Just T4s (http://r.tapatalk.com/byo?rid=87827)And me

Sent from my SM-G950F using Just T4s (http://r.tapatalk.com/byo?rid=87827)

rjhoy02
25th March 2018, 10:21 PM
And me

Sent from my SM-G950F using Just T4s (http://r.tapatalk.com/byo?rid=87827)Me as well

Sent from my vernee_M5 using Tapatalk

Евгений
27th March 2018, 04:43 AM
Прикольный тэчик!!!


Sent from my iPhone using Just T4s (http://r.tapatalk.com/byo?rid=87827)

rjhoy02
27th March 2018, 08:20 AM
Прикольный тэчик!!!


Sent from my iPhone using Just T4s (http://r.tapatalk.com/byo?rid=87827)Very cool!

Sent from my vernee_M5 using Tapatalk

sputnik
27th March 2018, 10:45 AM
Welcome to the forum. Ive not seen that front styling before. Is it custom?

Sent from my SM-G950F using Just T4s (http://r.tapatalk.com/byo?rid=87827)

John Grimshaw
18th November 2018, 08:45 PM
Hi folks much awaited pics of my shot to bits wiring! https://uploads.tapatalk-cdn.com/20181118/8209d38f4a4674448b6025d783472461.jpghttps://uploads.tapatalk-cdn.com/20181118/83a9d8c60f58f1864ca1718530f8de56.jpghttps://uploads.tapatalk-cdn.com/20181118/c09d6a8c97b2fc80f479f8be59da3696.jpghttps://uploads.tapatalk-cdn.com/20181118/18928ec0b62602e60301ce6bac9b7b90.jpghttps://uploads.tapatalk-cdn.com/20181118/dd48812e56fd51f6391cf49c400af91d.jpghttps://uploads.tapatalk-cdn.com/20181118/5a3d72d89dd567b6b4a4a05402152b05.jpghttps://uploads.tapatalk-cdn.com/20181118/3f9235b3756af15b15044a6eaf3cf8cf.jpghttps://uploads.tapatalk-cdn.com/20181118/f6f63c884d3cad3cb8f4de71f82d054c.jpg


Sent from my iPhone using Just T4s (http://r.tapatalk.com/byo?rid=87827)

Activ8
18th November 2018, 09:29 PM
Love the van but crikey .... that wiring.... it is proper shot! [emoji44][emoji32][emoji848][emoji24][emoji24][emoji24] can you take a pic with the whole engine bay / bonnet width . The cut pipe looks like a boost temp sensor... hey but it runs right....

Fruitbat
18th November 2018, 10:39 PM
Nice looking van but fek me who wired it , Stevie Wonder :eek:

Adventure Van
19th November 2018, 07:47 AM
As activ8 said... Air intake temperature sensor - should be reading cold compressed air (after the intercooler, before the inlet manifold).

Looks like your N75 isn't connected either...



Sent from my moto g(6) play using Just T4s (http://r.tapatalk.com/byo?rid=87827)

John Grimshaw
19th November 2018, 02:14 PM
Hi folks thanks for the feed back, yeh complete mess , what’s the N75 for ?


Sent from my iPhone using Just T4s (http://r.tapatalk.com/byo?rid=87827)

Adventure Van
19th November 2018, 09:55 PM
N75 modulates/controls MAP (manifold absolute pressure or boost pressure) by opening and closing the turbo wastegate.
But yours is possibly all to cock anyway if things like the air intake temperature sensor is reading engine bay temps and not cold air temperature from your intercooler - you are running an intercooler?

Sent from my moto g(6) play using Just T4s (http://r.tapatalk.com/byo?rid=87827)

John Grimshaw
20th November 2018, 06:06 PM
Hi A v yeh front fitted intercooler , should I fit intake temperature sensor back on and get the N75 plugged back in ?


Sent from my iPhone using Just T4s (http://r.tapatalk.com/byo?rid=87827)

Adventure Van
20th November 2018, 07:30 PM
Hi A v yeh front fitted intercooler , should I fit intake temperature sensor back on and get the N75 plugged back in ?


Sent from my iPhone using Just T4s (http://r.tapatalk.com/byo?rid=87827)Yes... Air intake temperature sensor should be after the intercooler, before the inlet manifold - you should see an improvement in performance by doing this.

N75 - Pressure hose from the turbo to the top of it (wiring plug end) - originally a red hose. Outlet on the side should go to the wastegate actuator on the turbo - originally a blue hose. Black hose from the bottom (or opposite end to the red hose) should go back to the air intake (somewhere before the turbo).

Sent from my moto g(6) play using Just T4s (http://r.tapatalk.com/byo?rid=87827)

John Grimshaw
21st November 2018, 12:36 PM
Hi A v will refit temperature sensor, N75 sounds a bit more work! ! [emoji15]


Sent from my iPhone using Just T4s (http://r.tapatalk.com/byo?rid=87827)

Adventure Van
21st November 2018, 07:47 PM
Hi A v will refit temperature sensor, N75 sounds a bit more work! ! [emoji15]


Sent from my iPhone using Just T4s (http://r.tapatalk.com/byo?rid=87827)Yeah it will be... Post up some more pics of your engine bay, just to get an idea of what is going where - and because we all like a good laugh! [emoji106][emoji56] Seriously though, we can help you out with some tidying, and getting things working as it should... [emoji846]


Sent from my moto g(6) play using Just T4s (http://r.tapatalk.com/byo?rid=87827)

John Grimshaw
22nd November 2018, 04:24 PM
Hi folks, will get more pics at the weekend weather permitting, wait till you see the state of the fuse box [emoji35]


Sent from my iPhone using Just T4s (http://r.tapatalk.com/byo?rid=87827)

rjhoy02
22nd November 2018, 07:27 PM
I can't stand the anticipation!
[emoji847]

Sent from my vernee_M5 using Tapatalk

John Grimshaw
23rd November 2018, 06:54 PM
Edge of your seat stuff [emoji24]


Sent from my iPhone using Just T4s (http://r.tapatalk.com/byo?rid=87827)